Technical Issues

Incident Report for Is ResNexus.com Down Right Now?

Resolved

There is a DNS propagation issue with a few select DNS resolvers. If you are currently unable to reach the login page, change your DNS servers to 1.1.1.1 or 8.8.8.8 to resolve the issue. Updated 8:34am (MST)
Posted Jul 30, 2025 - 08:34 MDT

Update

There appears to be a DNS propagation issue with a few select DNS resolvers. If you are currently unable to reach the login page, try changing your DNS servers to 1.1.1.1 or 8.8.8.8 to resolve the issue. Updated 3:34pm (MST)
Posted Jul 29, 2025 - 15:34 MDT

Update

There have been intermittent technical difficulties connecting to ResNexus from the Internet for the last few hours. We are monitoring and continue to investigate, but the issue appears to be outside our control. We apologize for any inconvenience. Updated 11:10am (MST)
Posted Jul 29, 2025 - 11:10 MDT

Investigating

There have been intermittent technical difficulties connecting to ResNexus from the Internet for the last couple of hours. We are monitoring and continue to investigate, but the issue appears to be outside our control. We apologize for any inconvenience. Updated 8:26am (MST)
Posted Jul 29, 2025 - 08:27 MDT
This incident affected: ResNexus Property Management Software, Direct Connect, ResNexus Website Builder & Hosting, and Phone Support & Home Office.